A browser within a browser? That's awesome! Will I require any additional software to use BrowserStack?

Flash is not needed if you are accessing BrowserStack from Chrome 36+ or Firefox 22+.

Please note: If you are accessing BrowserStack from IE or Safari, you will need Flash enabled within your browser. Any Flash blocking software will need to be disabled before using BrowserStack.
Need more help? Contact Support